1. Welcome to Cameraderie.org—a friendly camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

XZ-1 auto iso woes

Discussion in 'Other Brands' started by Armanius, May 28, 2011.

  1. Armanius

    Armanius Bring Jack back!

    Jan 11, 2011
    Houston, Texas
    Jack
    In all modes but shutter priority, the auto ISO seems to go no higher than 200. I have steady hands, but I definitely can't hold still at 1/2". What gives?
     
  2. BBW

    BBW Administrator Emeritus

    Jul 7, 2010
    betwixt and between
    BB
    I didn't know you had the XZ-1. You probably mentioned it but it's not in your signature line.:biggrin:

    I'm sure the XZ-1 folks will come to your rescue, soon!
     
  3. Lili

    Lili Hall of Famer

    Oct 17, 2010
    Dallas, TX
    Lili
    On mine I noted it never seems to go over ISO 200 as well. But when used in P mode, the lens ring adjusts ISO. So that is my most used mode.
     
  4. Armanius

    Armanius Bring Jack back!

    Jan 11, 2011
    Houston, Texas
    Jack
    Thanks Lili. Camera is for my GF though. She needs a good auto ISO camera. XZ1 went back today. :frown:
     
  5. Lili

    Lili Hall of Famer

    Oct 17, 2010
    Dallas, TX
    Lili
    Sorry to hear that Armanius! I just tested mine in iAuto and it will go to 400ISO. I suspect the programming is optimized for lower ISO
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.