Unable to reply

Discussion in 'The Watering Hole' started by Herman, Mar 30, 2014.

  1. Herman

    Herman The Image Stimulator

    Jul 11, 2010
    The Netherlands
  2. ivoire

    ivoire All-Pro

    Dec 3, 2011
    chicago burbs
    I have the same problem on my desktop in replying to Lukes post in "Show Red"
    • Like Like x 1
  3. Lawrence A.

    Lawrence A. Hall of Famer

    Nov 8, 2012
    New Mexico
    Me too. There is no reply box after Luke's post.

    • Like Like x 1
  4. Biro

    Biro Super Moderator

    Aug 7, 2011
    Jersey Shore
    Same here with Safari on my iPad.
    • Like Like x 1
  5. Luke

    Luke Super Moderator Subscribing Member

    Nov 11, 2011
    Milwaukee, WI USA
    I also have no way of deleting my own post (even in MODERATOR mode). I'm sorry guys....I don't know how to fix this one. Feel free to start another thread devoted to RED and once that gets going, I'll stay out of it and I can delete this one.
    • Like Like x 1
  6. Dewi Sant

    Dewi Sant Veteran

    Dec 20, 2013
    Lancashire, England
    Has anybody tried replying to the post before Lukes? May be worth a try. - hang on I'll give it a go.
    • Like Like x 1
  7. Dewi Sant

    Dewi Sant Veteran

    Dec 20, 2013
    Lancashire, England
    Nope that didn't work either - we is scuppered :smile:
    • Like Like x 1
  8. Luckypenguin

    Luckypenguin Hall of Famer

    Dec 24, 2010
    Brisbane, Australia
    The same thing happened at mu-43.com when someone tried to show an example of the code behind one of those new embedded flickr image.

    Say no to embedded to flickr image codes! (they're evil and take ages to load as well)
    • Like Like x 1
  9. drd1135

    drd1135 Hall of Famer Subscribing Member

    Jul 13, 2011
    Lexington, Virginia
    Maybe Luke had a comment that exceeded the allowed wittiness index.
    • Like Like x 3