Still can't post photos

Discussion in 'Help and Feedback' started by Jock Elliott, Sep 9, 2014.

  1. Jock Elliott

    Jock Elliott All-Pro

    Jan 3, 2012
    Troy, NY
    They upload fine using the PL on-site uploader, are visible in my gallery, and when I click them into a post, only a blank appears in the post preview.

    Photos that I uploaded previously (before the changeover to PL) that are in my gallery do not appear either.

    Cheers, Jock
     
    • Like Like x 1
  2. Luke

    Luke Super Moderator Subscribing Member

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    Jock, I bumped this one up to Amin's office. I'm fairly sure he was already working on the problem. But in case he wasn't aware of the issue, he is now.
     
    • Like Like x 1
  3. Jock Elliott

    Jock Elliott All-Pro

    Jan 3, 2012
    Troy, NY
    Put a Gold Star on your chart or a Smiley Face on your cubbie; ya done good!

    Cheers, Jock
     
  4. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Can you link me to a post where you embedded the image and it is not showing?
     
  5. Luke

    Luke Super Moderator Subscribing Member

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    I think it's the same problem exhibited here...... https://www.photographerslounge.org/showthread.php?t=31550

    But Jock, if you have some examples, please share them here as it may help in diagnosing the problem. If you have deleted them, please try a new one and link to it here.
     
  6. Jock Elliott

    Jock Elliott All-Pro

    Jan 3, 2012
    Troy, NY
    This reply is an example.

    [​IMG]

    [​IMG]

    [​IMG]


    G12_Dawn_s_early_light_029_DxO-1_Medium_.jpg

    There are supposed to be four photos above; three new ones (uploaded since the changeover) and one that was previously posted (and it appears.)

    Please let me know if I can help in any way.

    Cheers, Jock
     
    • Like Like x 1
  7. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Please try it again now. This is proving difficult to pin down but I just made some changes...
     
  8. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Nevermind, I tried and it's not working...
     
  9. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Okay, I think it's fixed now. Test:

    14921723229_3e9fc65d0c_b3.jpg
     
    • Like Like x 1
  10. bartjeej

    bartjeej Hall of Famer Subscribing Member

    Nov 12, 2010
    bart
    whoop whoop!
    [​IMG]

    One thing though, when I go to upload a photo, it says my gallery space is unlimited; I don't think you'd be well pleased if I actually uploaded an unlimited amount of photos here! (no discussions about the nature of the term 'unlimited' please - yes Paul, if you're reading this, that includes you and your Pedantic Anonymous buddies :wink: )

    PS when I try to upload the above image as my profile pic, it says 'can't submit image' or something of that nature. I don't know if that might have anything to do with the image posting thing? I tried both linking to its url and uploading it using the form, same result. As far as I can tell, the image conforms to the limits set for profile pics.
     
  11. Luke

    Luke Super Moderator Subscribing Member

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    • Like Like x 1
  12. bartjeej

    bartjeej Hall of Famer Subscribing Member

    Nov 12, 2010
    bart
    Thanks Luke, but I'm still getting the same message. It did point my attention to the fact that I was using the wrong feature for what I was trying to do (profile pic instead of avatar :tongue: ), but since the image dimensions were correct for the profile pic, it's no surprise that it's still not saving the image, regardless if I use the profile pic or the avatar feature (image of 100x100).
     
  13. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Working on this now...
     
    • Like Like x 1
  14. snkenai

    snkenai All-Pro

    Oct 5, 2010
    kenai, AK
    Stephen Noel
    Just uploaded this one.

    [​IMG]
     
    • Like Like x 2
  15. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Working now?
     
  16. BruPri

    BruPri Top Veteran

    775
    May 11, 2011
    Seattle, Washington USA
    Bruce J. Pritchard
    Testing upload... a couple taken with my newest serious compact, (HA!) Canon EOS 1D Mk iii
    20140912-8L7E6544.jpg 20140912-8L7E6498-Edit.jpg
     
    • Like Like x 1
  17. bartjeej

    bartjeej Hall of Famer Subscribing Member

    Nov 12, 2010
    bart
    Judging by the incredibly handsome fella I see in my avatar now, I'd say it's working splendidly! Thanks for all the hard work Amin! Not just wrt these particular issues but the entire site(s) :thumbup:
     
    • Like Like x 3
  18. Agreed! Good work, Amin.
     
    • Like Like x 1
  19. Jock Elliott

    Jock Elliott All-Pro

    Jan 3, 2012
    Troy, NY
    It's working for me now too.

    Thanks Amin!

    Cheers, Jock
     
    • Like Like x 1